#28591
Zhao Yitian
Keymaster

Dear Emergere,
Sorry for the problem. Did you try to set the battery saving mode to “never”? Maybe your setting is too short?

PubliĆ© par Zhao Yitian sur dimanche 30 juillet 2017

Xkey Air battery saving mode

  • This reply was modified 4 years, 7 months ago by Zhao Yitian.