Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #28494
    Maddcow
    Participant

    Hi all
    I often have issues with unstable Bluetooth MIDI network connections between my MacBook Pro and iPad Pro, and so I recently bought a WIDI BUD to see if this might improve things. However, I can’t work out how to connect the WIDI BUD (plugged into either my Mac or iPad) to connect with the other device. If I use the WIDI Plus app on my iPad or Mac to try and connect to a Bluetooth MIDI device, it connects for a split second but then immediately disconnects. I’ve contacted CME support to try and solve this problem but am getting nowhere right now.

    Can anyone offer some advice on what to do?

    Regards
    Gary

    #28495
    Zhao Yitian
    Keymaster

    Answered you in email. 🙂

    #28497
    Maddcow
    Participant

    Thank Zhao, but I was looking for input from users to see if anyone else had this working.

    #28498
    Maddcow
    Participant

    An update: CME WIDI BUD does NOT currently work correctly with iOS devices as the BLE MIDI connection will connect but then immediately disconnect. So if you’re thinking about using a WIDI BUD instead of Apple’s flaky (between Macs and iOS devices) BLE MIDI, forget it…..for now, at least. Apple’s BLE MIDI seems to work perfectly between iOS devices or between Macs, but connectivity between Mac and iOS is VERY inconsistent i.e. sometimes the connection will work perfectly but other times it’ll constantly drop out or won’t connect at all. I’d hoped to use WIDI BUD on either my Mac or iPad as a means to bypass Apple’s BLE MIDI but at the moment, WIDI BUD doesn’t work on iOS devices.

    • This reply was modified 5 years, 2 months ago by Maddcow.
    • This reply was modified 5 years, 2 months ago by Maddcow.
    #28502
    Zhao Yitian
    Keymaster

    Yes Maddcow, I just want to let everyone know that we take care of the questions in forum too. Will keep working on WIDI BUD firmware. 😉

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.