Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28590
    emergere
    Participant

    My air doesn’t seem to want to connect with multiple attempts. Mostly connects when MIDI Studio is not in focus. Eventually gets around to connecting sometimes. I have tried deleting from MIDI Studio with no effect. This pretty much sucks. There has to be a better solution. Xkey Plus should have some kind of connection device. Also some kind of time out adjustment so I don’t have to reconnect (or not reconnect) every couple of minutes.

    I would not recommend this product. Save your money and get the usb version imo.

    #28591
    Zhao Yitian
    Keymaster

    Dear Emergere,
    Sorry for the problem. Did you try to set the battery saving mode to “never”? Maybe your setting is too short?

    PubliĆ© par Zhao Yitian sur dimanche 30 juillet 2017

    Xkey Air battery saving mode

    #28593
    jerome
    Keymaster

    Hi,
    Please contact me at [email protected], I’ll help you to solve your issue.
    Regards
    Jerome

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.