Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #28864
    jones
    Member

    Hi CME,
    I just purchased the WIDI BUD to connect my Windows PC to various BLE midi gear… so far, so good!

    However, I can’t seem to connect my OP-Z successfully. It seems to establish a connection okay via the WIDI PLUS application but I’m not able to tx/rx any midi messages.

    Obviously the OP-Z is a fairly new piece of gear so i suspect it is probably not supported by the WIDI BUD, but would it be possible to have OP-Z support added in a future firmware update? That would be brilliant!

    I’m sure other OP-Z owners would also appreciate this 😃

    Cheers

    #28868
    jerome
    Keymaster

    Hi
    I’ve contacted teenage engineering to discuss with them about this issue. We will try to reproduce this issue and release a firmware update.
    I’ll keep you updated once we have something new.
    Thanks
    Jerome

    #28972
    jjj
    Member

    Hi,
    I’m a new OP-Z and WidiBUD owner and I would appreciate this as well:)
    Any updates?

    Thanks,
    Johnny

    #28973
    Zhao Yitian
    Keymaster

    Did you update the WIDI BUD firmware to the latest version and try with OP-Z?

    #28996
    jones
    Member

    My WIDI BUD is on firmware v1.3 and is still not working with OP-Z on latest firmware 1.1.27 (April 2019).

    #30228
    jones
    Member

    Just an update on this issue. I upgraded the firmware of my WIDI BUD to v1.4 and it still does not work with OP-Z.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.