Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27365
    kevinmitts
    Member

    With the key 37 plugged in and I start Xkey Plus, it recognizes the keyboard but I get message ‘The firmware version of the connected Xkey is not supported by this version of Xkey Plus. Please update your Xkey Plus software to the latest version’.

    Things seem to work though.

    #27368
    jerome
    Guest

    Hi
    Could you please let me know the following:

    – Version of Xkey plus, also Mac, Win, iOS ?
    – Firmware version of your Xkey 37 ?
    – Bootloader version of your Xkey 37 ?

    Thanks
    Jerome

    #27369
    kevinmitts
    Member

    Hi,

    Key Plus version – 2.2
    Mac version – 10.11.1
    Xkey 37 Firmware version – 2.2
    Key 37 Bootloader version – 2.1

    Thanks for looking into this. It appears that it still works…I’m able to do everything that I can tell.

    #27370
    Jerome
    Guest

    Hi
    Thanks for the detailed info.
    Your firmware is 2.2, while the latest supported version of Xkey plus 2.2 is 2.1
    That’s why you observe this message.
    We have released Xkey plus 2.3 which is now compatible with firmware 2.2
    We are waiting Apple to approve this version.
    Regards
    Jerome

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.